Jump to content

Recovering from Python removal

Recommended Posts


I was trying out a project for my Tinker board and because I ran out of disk space, I decided to remove Python2 from the Tinker board. After removing Python, I noticed that I had no Wi-Fi connection to the Internet, but I do have connection via ethernet cable.

After noticing all of this, I also noticed that the wlan0 device is no longer found when running the nmcli command, but when I run the lspci command, the system detects the Network controller: Qualcomm Atheros QCA6174 802.11ac Wireless Network Adapter.

Having said all the information I know and being new to Linux, I was wondering if there is a solution to this problem.

Thanks in advance!!!

Share this post

Link to post
Share on other sites

Hello this is Gulshan Negi

Well, I did a search about your problem and in my opinion to resolve this issue you can follow the steps below: 

1. You need to check loaded kernel module.

2. You need to verify network interfaces.

3. You need to restart network manager.

Well, anyone step from above can help you to resolve your problem.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...