Jump to content

saeed soleimanifar

  • Content Count

  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @tooz Thanks that solved my problem. Is there any other way of removing TinkerEdgeR boot logo instead of compiling the Debian kernel and replace using following dd if=boot.img of=/dev/mmcblk1p4 I also want to set HDMI default resolution to 1024*768 in booting Linux I see it is 1920*1080 by default and will change to 1024*768 after XDesktop starts.
  2. hello @tooz yes I mean the console log just when you power on the device . I don't want the printed lines of linux kernel I just want a blank screen and boot directly to LXDE desktop.
  3. Hi everyone, I'm currently trying to disable the boot log levels on my Tinker Edge R board running Debian 10 (Buster). I've made the following modification to the `/boot/cmdline.txt` file: console=ttyS0,115200 consoleblank=0 rootwait quiet loglevel=0 However, despite saving the changes, the boot log levels remain unchanged. I would greatly appreciate any assistance or guidance on how to achieve this. Here is some additional information about my system: - OS: Debian GNU/Linux 10 (Buster) - OS Details: [Output of `cat /etc/os-release`] ``` PRETTY_NAME="Debian GNU/Linux 10 (buster)" NAME="Debian GNU/Linux" VERSION_ID="10" VERSION="10 (buster)" VERSION_CODENAME=buster ID=debian HOME_URL="https://www.debian.org/" SUPPORT_URL="https://www.debian.org/support" BUG_REPORT_URL="https://bugs.debian.org/" ``` Thank you in advance for your help and suggestions!
  4. I tired this many times I see board is in mask mode but when flash.sh tries to write data I see "prepare IDB failed" error.
  5. Hi I have same problem and I can not flash the device for first time I get prepare IDB Fail error by the end of flash.sh run
  6. Hi, I am having same problem as well does any body solve this?
  • Create New...